L2Midnight

Lineage 2 Midnight Server


You are not connected. Please login or register

GameGuard Error

Go down  Message [Page 1 of 1]

1 GameGuard Error on Sun Mar 08, 2009 6:49 am


Hi there,
I want to start playing here but I'm experiencing some technical problems with the GameGuard.

What I've done so far:
-installed l2 gracia part 2
-full update
-checked files
-modified host file with:

# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host
#L2 Midnight
81.196.127.243 L2authd.lineage2.com
216.107.250.194 update.nProtect.com
216.107.250.194 update.nProtect.net
216.107.250.194 nprotect.lineage2.com


-registered game account from the website
-opened game client from Lineage\system\l2.exe

DING! gay GameGuard Error.



What I've tried to do after:
-delete GameGuard folder from Lineage\system - same problem
-update/check files again - same problem
-reinstall game - same problem


Technical info about my hard/software:

CPU: Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory (RAM): 4,00 GB DDRII
Video: ATI Radeon X1300 / X1550 Pro Series
Total available graphics memory: 512 MB
Primary monitor resolution: 1680x1050*32
Network Adapter: Atheros L2 Fast Ethernet 10/100 Base-T Controller
DirectX version: DirectX 9.0c
Operating System: Windows 7 Ultimate (Version 6.1.7000 Build 7000)
System type: 64-bit operating system

Note(s):
I scanned my pc for viruses with 3 different AV software but it's all clean.
The OS is installed about 2 weeks ago so it's new and working ok with no problems so far.
I run the game as administrator with full privileges.

Any suggestions?

Cheers. Smile



Last edited by DarkWish on Sun Mar 08, 2009 11:59 am; edited 1 time in total (Reason for editing : Added "216.107.250.194 nprotect.lineage2.com" line to the host file which I've posted. Skipped it when i pasted the info.)

View user profile http://darkwish.110mb.com/

2 Re: GameGuard Error on Sun Mar 08, 2009 11:23 am

you are missing this from ur host file
216.107.250.194 nprotect.lineage2.com

View user profile

3 Re: GameGuard Error on Sun Mar 08, 2009 11:56 am

Nik wrote:you are missing this from ur host file
216.107.250.194 nprotect.lineage2.com


I had that one too in my host file but must have skipped it when i copied the info.
Same problem. Even sent a mail to that mail mentioned in the print screen.
Waiting for a reply from the server staff too maybe they know what's wrong.
Thanks anyway.


LE:
Got rid of that error ...another one Mad


"2009.3.10 15:18:58
OS : Windows Vista 6.1 (Build: 7000)
CPU : GenuineIntel Pentium 4 Processor @ 2800 MHz with 4096MB RAM
Video : Radeon X1300 / X1550 Pro Series (Prerelease - WDDM 1.0) (630)
PosCode : LS1:0:0:0 1/0

General protection fault!

History: FMallocWindows::Free <- FMallocWindows::Realloc <- 0000007F 0 FArray <- FArray::Realloc <- 0*2 <- NCParam::Clear
<- NConsoleWnd::AddCharacterInfo <- d <- CharacterSelectionInfoPacket <- UNetworkHandler::Tick <- Function Name=CharacterSelect
<- UGameEngine::Tick <- UpdateWorld <- MainLoop
"


wtf?

View user profile http://darkwish.110mb.com/

4 Problem solved on Fri Mar 13, 2009 11:53 pm

Problem solved.
Thanks to the staff who helped....with nothing.... lol!

View user profile http://darkwish.110mb.com/

5 New post on Sat Mar 14, 2009 12:05 am

Smile) My friend this forum is old and pls update your client.
http://l2-midnight.no-ip.biz/forum/

View user profile http://l2-midnight.no-ip.biz/

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum